[dm-crypt] Fwd: Incompatible LRW changes from 2.6.27 to 2.6.29?

Milan Broz mbroz at redhat.com
Fri Oct 9 14:26:35 CEST 2009


On 10/09/2009 01:55 PM, Milan Broz wrote:
>> since 2.6.29 (especially patched linux-2.6.29-gentoo-r5) I cannot open a
>> LUKS encrypted partition anymore. The same with 2.6.30. Under 2.6.27 it
>> still works.

For me it works without problem on on several upstream kernels
(2.6.25 -> 2.6.31-rc) on the i686 arch.

Please can you provide also - CPU architecture,
full .config of your kernel and exact kernel versions where it works and
where it fails (even if they are gentoo patched).

(send it directly to me please to not spam list)

Thanks.
Milan


More information about the dm-crypt mailing list