[dm-crypt] luks, swap and crash

Milan Broz mbroz at redhat.com
Tue May 3 11:56:50 CEST 2011


On 05/03/2011 10:19 AM, Arno Wagner wrote:

> Oops, seems my version lookup-fu is badly broken. 2.6.18 is indeed
> mostly of historic interest and 1.0.3 is also pretty old.

Just note: in RHEL/CentOS the base kernel version means almost nothing,
there is many backports.

We try to keep device-mapper as close upstream as possible but
for some changes is is no longer possible (because RHEL kernel keeps
ABI compatible calls).

Milan


More information about the dm-crypt mailing list