[dm-crypt] cryptsetup not working under 3.6 - regression from 3.4?

Milan Broz gmazyland at gmail.com
Mon Oct 29 21:48:12 CET 2012


On 10/29/2012 09:14 PM, Tvrtko Ursulin wrote:
> Unless RT patchset is the culprit. Hm.. that would be unexpected, but I 
> guess it is worth a shot. I'll let you know what happens without -rt.

Yes, try not patched mainline first.
Focus on the crypto api - if the crypto modules are not loading automatically, as you
said in previous mails, something is misconfigured there - it can be even
related to userspace tools (modprobe, udev, ...) check that you have recent versions.

It works for me here after "make oldconfig" with the .config you sent...

Milan


More information about the dm-crypt mailing list