[dm-crypt] Building Cryptsetup 1.6.1 on Ubuntu 12.10

.. ink .. mhogomchungu at gmail.com
Thu Aug 29 02:34:36 CEST 2013


>
> I’m trying to build cryptsetup 1.6.1  on Ubuntu 12.10.****
>
> I am having a problem with the ‘libcryptsetup-dev_1.6.1-1_amd64.deb’
> package.****
>
> Following its dependencies, I end up with a circular dependency between
> ‘dmsetup 1.02.77-6_amd64.deb’  and ‘livdevmapper 1.02.1_1.02.77-6_amd64.deb’
> ****
>
> **
>

I think it will be better if you could ask for help in ubuntu's forum or
mailing list as there maybe package policies you could be violating with
your attempt without knowing and that may lead to taking your system to
places nobody will be able to pull it out of.

debian seem to already have 1.6.1[1],can you use debian package?

[1] http://packages.debian.org/source/sid/cryptsetup
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.saout.de/pipermail/dm-crypt/attachments/20130828/f2c5ae7f/attachment.html>


More information about the dm-crypt mailing list