[dm-crypt] Luks in sabayon linux problem.

Sven Eschenberg sven at whgl.uni-frankfurt.de
Sat Feb 1 21:33:34 CET 2014


And what does systemctl state?

My first guess as it is a common problem: different keyboard layouts
during setup and during startup?

Regards

-Sven

P.S.: Did you try setting up the mapping manually?


On Sat, February 1, 2014 20:01, Tomasz wrote:
> Hi, few days ago I installed Sabayon Linux with luks. Installation was
> simply and I don`t have any problems. When I turn on my laptop after and
> I choose Sabayon linux in grub I Can see graphical monit whith password,
> but it`s not working. I try many times, and nothing happen.
> I found on Internet small solution, when i press alt+insert I have
> console mode. When I fast put password, everything going well.
> But I saw some problems on log file:
> "  OK  ] Started udev Wait for Complete Device Initialization.
>          Starting Activation of LVM2 logical volumes...
> [  OK  ] Started Activation of LVM2 logical volumes.
> [FAILED] Failed to start Cryptography Setup for
> luks-d8f077b2-d8c1-46f2-8e78-6305d259e1ab.
> See 'systemctl status
> systemd-cryptsetup at luks\x2dd8f077b2\x2dd8c1\x2d46f2\x2d8e78\x2d6305d259e1ab.service'
> for details.
> [DEPEND] Dependency failed for Encrypted Volumes."
>
> Can you help me? Why password not working with standard/graphical mode?
>
> Thank You.
> --
> Tomasz Wałowski
> gg: 3113304
> email: tomwalowski at gmail.com
> _______________________________________________
> dm-crypt mailing list
> dm-crypt at saout.de
> http://www.saout.de/mailman/listinfo/dm-crypt
>




More information about the dm-crypt mailing list