[dm-crypt] Required kernel crypto interface not available

Milan Broz gmazyland at gmail.com
Thu May 15 22:18:34 CEST 2014


On 05/15/2014 08:55 PM, Franz wrote:
> Thanks for the kind and informed reply.
> 
> My kernel is 3.12.14-4. I am no developer nor kernel configurator. Just a user. It seems this means I cannot use this for the foreseeable future.

Report bug to your distro then.

> 
> Do you know any other script to mount a crypted container (contained in a file) that may work for a simple user like me.

For new TrueCrypt containers (XTS mode) you can also use tcplay (if it is in your distro).

Milan


More information about the dm-crypt mailing list