[dm-crypt] LUKS keyslot 4 is invalid

Jarosław K s4per89 at gmail.com
Tue Nov 25 22:50:57 CET 2014


*Hi Arno,Thanks for response.Unfortunatelly:root at s4per-debian:/home/s4per#
cryptsetup luksHeaderBackup --header-backup-file luksbackup
/dev/mapper/isw_echheajchc_MirrorNumer klucza LUKS 4 jest nieprawidłowy.*
---> LUKS keyslot 4 is invalid

Regards,

s4per

2014-11-19 23:52 GMT+01:00 Jarosław K <s4per89 at gmail.com>:

> Hi all,
>
> I have an encrypted RAID 1 volume for /home directory. I set it to mount
> automatically after login (based on
> http://nanonanonano.net/linux/debian/enchome). All of it works perfect
> during a few months. Until today ... After login I saw a "clean" user
> profile on my Debian. I know that, my encrypted drive didn't mount
> correctly. Unfortunately, manually mount failed too:
>
> root at s4per-debian:/home/s4per# cryptsetup luksOpen
> /dev/mapper/isw_echheajchc_Mirror crypt
> Numer klucza LUKS 4 jest nieprawidłowy.   ---> LUKS keyslot 4 is invalid
> (?)
>
> I have read something about this issue, and now i think it could be
> problem with LUKS headers. But unfortunatelly i have no any backup of it.
>
> In Poland we says "Polish wise after the event". Now I know, that I should
> make some backup of headers.
>
> I kindly request for some help.
>
> My OS: Debian Sid AMD64
>
> Regards,
>
> s4per
>
>
>


-- 
Pozdrawiam,

Jarosław Kołata
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.saout.de/pipermail/dm-crypt/attachments/20141125/bfa65472/attachment-0001.html>


More information about the dm-crypt mailing list