[dm-crypt] Can't access a LUKS encrypted partition

jeff.esquivel at gmail.com jeff.esquivel at gmail.com
Tue Aug 12 06:31:19 CEST 2014

Sorry, I forgot one thing on my last e-mail.

On Mon, Aug 11, 2014 at 3:21 PM, Arno Wagner <arno at wagner.name> wrote:

> On Mon, Aug 11, 2014 at 21:07:37 CEST, jeff.esquivel at gmail.com wrote:
> > I did the formatting using cryptsetup directly on the command line, but
> all
> > of the successful unlocks where done using Ubuntu's window, something
> like
> > the one shown in this screenshot: http://www.imagebot.net/wally/1914 ,
> > after I couldn't unlock the partition with this method, I switched to
> > trying it on the command line directly (in case there was some Ubuntu/GTK
> > stuff that was getting in the way).
> Ok, so the initial setting was from commandline and you
> tried it at the end with the commandline. Good.

I did the formatting but I didn't tried the unlocking from the command line
at the end (only after formatting and before the creation of the
filesystem). At the end what I did (after luksClose) was that I
disconnected and then reconnected the drive and Ubuntu automatically asked
me for the passphrase (in a window similar to the one in the screenshot I
had send before) and automatically unlocked and mounted the partition after


Jeffrey Esquivel S.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.saout.de/pipermail/dm-crypt/attachments/20140811/e579b65a/attachment-0001.html>

More information about the dm-crypt mailing list