[dm-crypt] [ANNOUNCE] cryptsetup 1.6.4

Sven Eschenberg sven at whgl.uni-frankfurt.de
Sat Mar 1 12:32:17 CET 2014


Hi Milan,

There seems to be a problem with cryptsetup 1.6.3 and libgcrypt>=1.6.0
causing a segmentation fault on gentoo. I don't know any more details
though. It is noted in the reason for the masking by the package
maintainer but there does not seem to be any bug report to substanciate
this.

Regards

-Sven

P.S.: It is not even clear what profiles and flavors are affected.

On Sat, March 1, 2014 09:35, Milan Broz wrote:
>
> (BTW anyone from Gentoo here? Gcrypt 1.6.1 is masked out globally and
> all I get to my query was it doesn't boot and "there's some other rather
> nasty bugreports filed for newer cryptsetup". No more info...)
>
> Milan
> _______________________________________________
> dm-crypt mailing list
> dm-crypt at saout.de
> http://www.saout.de/mailman/listinfo/dm-crypt
>




More information about the dm-crypt mailing list