[dm-crypt] [No key available with this passphrase.]

Cristian-Valentin BUZ? cristian.buza at cti.pub.ro
Wed Aug 10 14:01:11 CEST 2016

Hi all,

I have a Linux Mint with full disk encryption (one big partition). For the last couple of days (~ 5 days) I did not shutdown the laptop and only closed the lid. Today I had a restart (probably updates were downloaded in the meantime) and my passphrase does not work anymore. I tried to debug with an ubuntu live usb.

here are the commands that i've tried so far:


I've also tried with LANG=C and LANG=en_US.

I've tried from a script:

echo -n 'xxx' | iconv -f utf-8 -t us-ascii | cryptsetup luksOpen /dev/sda3 sda3_crypt

I've tried a script to brute force the passphrase (I am desperate and maybe I've suddenly forgot the passphrase after 8 months of writing it almost every day). I've tried to brute force the values of the keys that I press (I still remember how I press the keys mechanically).

What do you guys suggest to try now? Do you think that the header is damaged?



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.saout.de/pipermail/dm-crypt/attachments/20160810/e663f276/attachment.html>

More information about the dm-crypt mailing list